乐迷社区 和乐迷做兄弟 与乐迷共进步
乐迷社区»版 块 超级电视 乐视盒子 New C1S无法安装KODI官方版
2017-3-9 14:50:17 49733 跳转到指定楼层
从kodi.tv下载了最新版本的kodi,但是无法安装在盒子上。
提示“打开软件包失败”。
apk在手机上试了,可以安装的。
请问是什么原因?

2017-3-9 17:52:30
系统版本的问题,这个需要联系app厂商适配
 楼主| 2017-3-22 09:45:00
乐喵 发表于 2017-3-9 17:52
系统版本的问题,这个需要联系app厂商适配

下载了V16(上一代)版本,可以安装,但安装一会就显示安装失败。
这样也是app厂商的问题吗?
2017-6-19 23:27:21
装的是armv7 32位的么?  或者你再kodi上其它系统里找找看
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表