乐迷社区 和乐迷做兄弟 与乐迷共进步
乐迷社区»版 块 超级电视 乐视盒子 为什么不能更新
2013-12-25 15:11:10 15463 跳转到指定楼层
刚买回来的机器,版本信息显示:软件:C1S-20130606—V037-UTP-0.4.10
内核版本:3.0.50
硬件版本:C1B5100

看论坛上的版本都是V039,040,的我去升级固件则显示已是最新版本,

到底有没有问题啊
2013-12-25 15:26:38
自己手动强制更新!
2013-12-25 15:42:16
ichwill 发表于 2013-12-25 15:26
自己手动强制更新!

如果这样嘛,搞个在线升级只是摆设?
2013-12-25 15:48:42
你是不是root了?其实无所谓,我都是自己强刷到UI2.3了,自己动手丰衣足食啊。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表