乐迷社区 和乐迷做兄弟 与乐迷共进步
乐迷社区»版 块 超级电视 乐视盒子 刚买的C1S,看固件是3.0.088D开发版,不能更新 ...
2014-9-10 12:08:10 46434 跳转到指定楼层
我点升级,说已经是最新版本了。:funk:乐视5月开始就没更新过么,我看LETVUI那有新版本,但要自己下载卡刷什么的,难道盒子升级不能自动升级?必须下载包自己刷么。。。。。
 楼主| 2014-9-10 12:10:06
有谁知道么
2014-9-10 13:42:08
官网没有更新包就不能自动更新,要手动下载后离线更新
2014-9-11 07:22:06
看是不是运营商业版本,
2014-9-11 08:28:48
就一盒子好用就行,来回折腾没太多必要,3.0的版本就很新了
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表