乐迷社区 和乐迷做兄弟 与乐迷共进步
乐迷社区»版 块 产品反馈 超级电视 X70对XBMC的兼容性不好,求一个可以支持X70-5.1功放输出 ...
2015-1-13 11:23:56 20851 跳转到指定楼层
产品型号:
超级电视 » MAX70
有线MAC地址:
隐藏内容
系统版本号:
超级电视开发版 » 3.0.119d
Log上传时间:
复现概率:
必现
联系方式:
隐藏内容
问题描述:
我是高清影迷爱好者,家里有几个T的蓝光高清电影,MKV和M2TS的蓝光电影有很多,MAX70是都可以直接播放的,但是发现一个问题,当我连接雅马哈功放5.1输出,设置光纤或者同轴输出后,有小部分DTS音频格式的电影播放时声音很卡,应该是音频解码的问题。后来,我安装功能更强大XBMC播放器,试了很多版本,打开必闪退,X70兼容不好。搜遍论坛,发现了一个版本可以用在MAX70上,网址是:http://bbs.letv.com/forum.php?mod=viewthread&tid=488271&highlight=XBMC 但是这个版本很不完美,竟然不支持5.1音频输出
复现步骤
http://pan.baidu.com/s/1o6qPV8A,这是比较新版的XBMC 播放器,Max 70安装后,打开必闪退。
Bug截图


http://pan.baidu.com/s/1qWqdli0,这是技术员提供的XBMC版本,可以用在Max70不闪退,但是功能被阉割了,不支持5.1的DTS 或者杜比5.1输出,希望工作人员从系统方面进行改进,或者协同XBMC软件方调试和修改,让MAX70更好的兼容XBMC软件。


如果乐视技术部有更好的XBMC软件,能够在MAX70上使用的,有望提供,谢谢!
2015-1-14 16:04:47
本帖最后由 橘子郡 于 2015-1-14 16:12 编辑

您好,抱歉由于论坛审核,现在才回答您的问题,此问题之前有用户反馈过,我们提供给了用户一个可以使用的版本,也就是您帖子中所提到的版本,而新的XBMC版本存在不兼容问题,由于XBMC是第三方应用,要根本解决需要第三方配合,XBMC是开源项目,目前乐视只能通过提交修改建议的方式去推动XBMC解决,无法对其直接进行修改或调试。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表